
NGHS Makerspace 
Interns

Welcome! 
Draw a button design in the template - 

include your name! / 
Dibujar un diseno para una insignia en la 

plantilla, y incluir tu nombre



● Make a button design 
with your name!

● Crear una insignia con 
tu nombre

● While you work, tell the 
story of your name!

● Mientras trabajar, decir 
la historia de tu nombre



TODAY
Hoy

Paperwork and Info
Papeleo e información

Community Building
Construcción comunitaria

Planning Our Program
Planificación de nuestro 

programa

Turbo Buttonmaking
Fabricación de 
botones turbo

01 02

03 04



About language and 
identity / 

Sobre el idioma y la 
identidad



● Every Monday and Wednesday / 
Cada lunes y miercoles

● 3:30-5:30pm
● Room 290

When / 
Cuándo



● 4 absences (excused or not) maximum / 
4 ausencias (justificadas o no) máximo

● Arriving after 3:45pm may count as absence 
/ Llegar después de las 3:45pm puede 
contar como ausencia

Absences / 
Ausencias



● Wisely card (or paper check in mail if no SSN) / 
Tarjeta Wisely (o cheque en papel por correo 
si no tiene SSN)

● Call phone number on back to activate your 
card  / Llamar al número de teléfono en la 
parte posterior para activar su tarjeta

$$$



● Wisely card loaded with money every 3 weeks (3 
payments total) / Tarjeta 'Wisely' cargada de dinero 
cada 3 semanas (3 pagos en total)

$$$

Pay Period / Período de pago Date / Fecha $$$

1 March 20 / 20 marzo 108

2 April 17 / 17 abril 108

3 May 8 / 8 mayo 109

Total 325



● Free therapy (8 sessions without informing parents) 
/ Terapia gratuita (8 sesiones sin informar a los 
padres)

● Send an email to achsdtwo@adler.edu to schedule / 
Enviar un correo a achsdtwo@adler.edu para 
programar

Benefits / 
Beneficios

mailto:achsdtwo@adler.edu
mailto:achsdtwo@adler.edu


Let’s take 
a tour! 

¡Hagamos un 
recorrido!



Group Planning

Planear en 
grupo



- WITHOUT TALKING, try to form a line in 
order by birthday

- SIN HABLAR, intenta formar una fila en 
orden por cumpleaños

Birthday Line-up
Alinear de 

cumpleaños



● Name and grade / Nombre y grado

● Favorite class at NGHS / Clase favorita en 
NGHS

● Hobby or thing  they love / Pasatiempo o algo 
que ama

Partner Interview /
Entrevista a tu compañero



NGHS Makerspace 
Interns

Welcome! 

Put on your 
nametag button!
¡Pon tu insignia 
con tu nombre!



Digital Buttonmaking / 
Fabricación de insignias 

digitales

Sticker/T-shirt
Pegatinas y 
camisetas



(help us translate, 
ayúdanos a traducir)

The Wind Blows
El viento sopla



● At least 2 buttons with 1  co-created design / 
Hacer 1 diseño juntos - al menos crear 2 
insignias con esto

● More buttons with personal designs if time/ 
Más insignias con diseños personales si hay 
tiempo

Digital Buttonmaking /
Fabricación de insignias digitales



● Open Adobe Illustrator and login / Abrir 
Adobe Illustrator e iniciar sesión 

● IMPORTANT: Choose ‘School Account’ / Ojo: 
Eligir ‘School Account’

● Download and open 1” or 2.25” template / 
Descargar y abrir la plantilla de 1” o 2,25”



● Layers keep complex designs 
organized / Las capas mantienen 
los diseños complejos organizados

● Click Layers and select Layer 1 / 
Hacer clic en Layers y seleccione 
Layer 1

● Find images on the internet and 
paste into Layer 1 / Encontrar 
imágenes en Internet y pegarlas en 
Layer 1

Layers / Capas

/ Pegar 



STEP 1: Create design on computer / Crear 
diseño en computadora

- Adobe Illustrator or Canva + Adobe Illustrator

STEP 2: Cut  / 
Cortar

STEP 3: Weed out excess 
vinyl
Eliminar el exceso de vinilo



STEP 4: Heat press / Prensa de calor



Raster Image Vector Image
File types:
*.jpg, *.png, *.gif, *.mp4
Pixels - tiny points of light on a 
screen
Píxeles - pequeños puntos de 
luz en una pantalla

File types:
*.svg, *.ai, *.wmf, *.eps

Lines/paths determined by math
Líneas/caminos determinados 
por matemáticas



Why use VECTOR images instead of raster images with the 
vinyl cutter (and laser cutter)?
¿Por qué utilizar imágenes VECTORIALES en lugar de 
imágenes rasterizadas con la cortadora de vinilo?



● In Illustrator:
○ File -> New
○ Change/cambiar ‘Points’ to 

‘Inches’  -> 12” X 12”
○ File -> Open -> 

timonpumbaa.png

● Window -> Image Trace
○ Preset: Black and White Logo
○ View: Tracing Result
○ Mode: Black and White

● Change/cambiar Threshold!



● Add text / agregar texto
● Use ‘Properties’ to change text 

font, size, and aligment / Usar 
'Propiedades' para cambiar la 
fuente, el tamaño y la alineación 
del texto

● Prepare / preparar
○ Object -> Image Trace -> 

Expand 
● Cut / cortar

○ Window -> Extensions -> 
Roland Cutstudio

○ Model: GS-24
○ Mirror:

○ Move to Origin: ✓





● Google Images (images.google.com)
● Avoid photographs / evitar las fotos
● Ctrl + clic -> Save image as or Copy image
● Paste or Open in Artboard

Find Images
Buscar imágenes

● In Illustrator:
○ File -> New
○ Change/cambiar ‘Points’ to ‘Inches’
○ Set the desired size of your sticker! / 

¡Establece el tamaño deseado de tu 
pegatina!

Create your Artboard
Crear tu Artboard

Add and customize text
Añadir y personalizar texto



WHEN YOUR DESIGN IS READY…. 
CUANDO TU DISEÑO ESTÉ LISTO….

● Prepare / preparar
○ Object -> Image Trace -> 

Expand 
● Cut / cortar

○ Window -> Extensions -> 
Roland Cutstudio

○ Model: GS-24
○ Mirror:

○ Move to Origin: ✓



NGHS Makerspace 
Interns

Welcome! 
REMINDER: Get me your parent consent 

form!
Edisson, Marilyn, Yeimy, Romeo, Thomas, 

Othello

Put on your 
nametag button!
¡Pon tu insignia 
con tu nombre!



Group Counting
Contar de grupo

1 2 3 4 5 6 7 8 9 10

uno dos tres cuatro cinco seis siete ocho nueve diez

one two three four five six seven eight nine ten



What can you do if 
you finish early?

¿Qué puedes hacer si 
terminas temprano?



Digital Music / 
Música digitales

Sticker/T-shirt
Pegatinas y 
camisetas



STEP 1: Create design on computer / Crear 
diseño en computadora

- Adobe Illustrator or Canva + Adobe Illustrator

STEP 2: Cut  / 
Cortar

STEP 3: Weed out excess 
vinyl
Eliminar el exceso de vinilo



STEP 4: Heat press / Prensa de calor



Adhesive vinyl / Vinilo adhesivo
● For stickers / Para calcomanías
● Paper backing / Soporte de papel
● Cut on color/printed side / Cortar en el 

lado colorado

Heat-transfer vinyl / Vinilo de 
transferencia de calor
● For shirts, etc / Para camisetas etc.
● Shiny clear plastic backing / Soporte 

plástico transparente brillante
● Cut on non-shiny side / Cortar en el 

lado sin brillo



Adhesive vinyl / Vinilo adhesivo
● Stickers / Calcomanías
● Designs are NOT 

mirrored / Los diseños 
DEBEN SER no 
reflejados antes de 
cortar

Heat-transfer vinyl / 
Vinilo de transferencia de calor

● Shirts, etc / Camisetas etc.
● Designs MUST BE 

mirrored before cutting / 
Los diseños DEBEN SER 
reflejados antes de cortar



T-Shirt Challenge / Desafío de la camiseta

With your partner, create a T-shirt design to 
represent the NGHS Makerspace internship / 
Con tu pareja, crean un diseño de camiseta para 
esta pasantía de NGHS Makerspace

Your design must / Su diseño debe
- Include multiple images / Incluir varias imágenes
- Include text / Incluir texto

- What should our name be?/¿Cuál debe ser nuestro nombre?
- Challenge: try to overlay text over images! / Desafío: ¡intenta 

superponer texto sobre imágenes!



NGHS Makerspace 
Interns

Welcome! 

Put on your 
nametag button!
¡Pon tu insignia 
con tu nombre!



Deshierbe /  Weeding
● Usa las pinzas y las herramientas para 

quitar el vinilo extra de tu diseño.
Use the tweezers and tools to remove extra 
vinyl from your design.

* CONSEJO / TIP 
● Retire primero el fondo, comenzando por 

pelar una esquina.
Remove the background first, starting by 
peeling a corner



Level 2 Badge: 
- No puede usar la tecnología hasta 

que la Sra. Born/Sra. Abid 
aprueba el diseño y se comunica 
contigo

- Cannot use technology until Ms. 
Born/Ms. Abid approves design 
and checks in with you

Level 3 Badge: 
- Puede usar la tecnología por su 

cuenta siempre que la Sra. 
Born/Sra. Abid están en la 
habitación.

- Can use technology by yourself as 
long as an adult is in the room

¡Conviértanse en asistentes de 
Makerspace!

Become Makerspace Assistants!



TODOS / EVERYONE PROYECTOS de ELECCIÓN de LEVEL 3 
CHOICE LEVEL 3 PROJECTS

Level 2 Badges:
- Música / Music
- Corte de vinilo / Vinyl Cutting
- Drone
- Corte por láser / Laser Cutting
- Impresión 3d / 3D Printing
- Bordado digital / Digital 

embroidery
- Realidad virtual / Virtual reality

Level 3 Badges:
- Edición de cine / Film and editing

- Música O corte de vinilo / Music OR Vinyl 
cutting

- Corte por láser O impresión 3D / Laser 
cutting OR 3D printing

- Una tecnología más de elección / One 
more technology of choice



OBLIGATORIO / REQUIRED:
1. Desherbar y usar prensa de calor 

Weed and use heat press 
2. Enviar una foto de tu y tu pareja sosteniendo su 

producto final a ieabid@cps.edu y leborn@cps.edu 
Send a photo of you (and your partner) holding 
your final product to ieabid@cps.edu and 
leborn@cps.edu

OBLIGATORIO / REQUIRED:
Enviar una composición que incluya:
Send a composition including:

- Al menos 4 pistas / At least 4 tracks
- Al menos 4 compás / At least 16 measures
- Voz/instrumento alterado / Altered voice/instrument
- Sonido externo (grabado o descargado) / External sound 

(recorded or downloaded)

mailto:leborn@cps.edu
mailto:ieabid@cps.edu
mailto:leborn@cps.edu


https://www.youtube.com/watch?v=5Ge8_6rtQvs

1. ⌘+C - https://www.youtube.com/watch?v=5Ge8_6rtQvs

2. ⌘+V

3.

4. (Soundtrap)



Point Person: Ms. Born
Persona clave: Ms. Born

Point Person: Ms. Abid
Persona clave: Ms. Abid

REQUIREMENTS / REQUISITOS:
● A Soundtrap song or podcast at least 1 

minute long / Una canción o podcast 
de Soundtrap de al menos 1 minuto de 
duración

● Must use the recording studio / Debe 
usar el estudio de grabación

EVIDENCE: Shared song on Soundtrap

REQUIREMENTS / REQUISITOS:
● At least 1 sticker / al menos 1 

calcomanía
● At least 1 HTV project / al 

menos 1 proyecto con HTV
● No single image projects / No 

proyectos de una sola imagen

EVIDENCE: Send pictures!



3D Design - Day 1

Agenda
- What is 3D printing? / ¿Qué 

es la impresión 3D?

- FOLLOW ALONG: 
Using Tinkercad to 
make a keychain / 
SIGUE A LO LARGO: 
Usando Tinkercad para 
hacer un llavero

- IMPORTING OTHER 
MODELS / 
IMPORTACIÓN DE 
OTROS MODELOS



BASIC PRINCIPLES / 
PRINCIPIOS BÁSICOS

Thin plastic “filament” is 
extruded through a nozzle, 
melting temporarily and then 
hardening
El "filamento" de plástico 
delgado se extruye a través de 
una boquilla, se funde 
temporalmente y luego se 
endurece.



What do you notice about the texture of 3D printed objects?  
¿Qué notas sobre la textura de los objetos impresos en 3D?



3D PRINTING

Design is built from bottom to 
top, by layering ‘slices’ of plastic

El diseño se construye 
de abajo hacia arriba, 
superponiendo 
"rebanadas" de plástico



Trying to 3D Print the Letter ‘T’ 
Intentando imprimir en 3D la letra 'T'

Why do you think 
placing the letter ‘T’ 
upside-down  to print 
works better?

¿Por qué crees que 
colocar la letra T al 
revés funciona mejor 
para imprimir?



STEP 1 / PASO 1: 
Create your design, usually as an *.stl file / 
Cree su diseño, generalmente como un 
archivo *.stl

STEP 2: 
Use software to slice your design and 
create a file of instructions for the 3D 
printer / Use software para cortar su 
diseño y crear un archivo de instrucciones 
para la impresora 3D

STEP 3: 
Transfer your .makerbot or .gcode file to the 
printer and PRINT! / ¡Transfiera su archivo 
.makerbot o .gcode a la impresora e IMPRIMA!



1. Go to tinkercad.com and click 
Vaya a tinkercad.com y haz clic

2. Create a “personal account”
Crea una cuenta personal 

Make a 3D keychain!

3. Close any pop-ups / Cierra cualquier 
ventana emergente

4. Click on
Haz clic en



Plan de Hoy
- 3D Printing Part 2 / Impresion 3D 

Parte 2

- 3D Printing / Digital Embroidery
Impresion 3D / Bordar Digital

- Send photos of your 3D printing / 
mandanos fotos de tus 
impresiones 3D



STEP 1 / PASO 1: 
Create your design, usually as an *.stl file / 
Cree su diseño, generalmente como un 
archivo *.stl



STEP 2: 
Use software to slice your design 
and create a file of instructions 
for the 3D printer / Use software 
para cortar su diseño y crear un 
archivo de instrucciones para la 
impresora 3D

cloudprint.makerbot.com

If it asks your age, you were born in 2000.
Si te pregunta tu edad, naciste en el año 

2000.

RAFT - helps plastic stick to bed 
ayuda a que el plástico se pegue a 
la cama 

SUPPORTS - needed if your 
model has unsupported parts 
necesario si su modelo tiene piezas 
no compatibles

SHELLS - stronger but more time 
más fuerte pero más tiempo

“Sketch”

Check and 
change size / 
Revisa y 
cambia tamaño



Trying to 3D Print the Letter ‘T’ 
Intentando imprimir en 3D la letra 'T'

Why do you think 
placing the letter ‘T’ 
upside-down  to print 
works better?

¿Por qué crees que 
colocar la letra T al 
revés funciona mejor 
para imprimir?



STEP 3: 
Transfer your .makerbot or .gcode file to a USB 
drive and PRINT! / ¡Transfiera su archivo 
.makerbot a la impresora e IMPRIMA!

Load / Unload Material
● Ask first, for now / Pregunta primero, por ahora
● PLA only / solo PLA

Z calibration
● Do before you print, especially something big or 

complex / Hazlo antes de imprimir, especialmente 
algo grande o complejo

● A piece of paper should move with a little 
resistance / una hoja de papel debe moverse con 
un poco de resistencia



4 WEEKS LEFT / QUEDA 4 SEMANAS

VIDEO EDITING
EDICIÓN DE VIDEO

(today/hoy)

GREENSCREEN / FILMING / 
CATCH-UP

PONERSE AL DÍA 
(Thursday/jueves)

THIS WEEK
ESTA SEMANA

AFTER /DESPUÉS 
SPRING BREAK

LASER CUTTING
CORTE POR LÁSER

LAST 2 WEEKS
ÚLTIMAS 2 SEMANAS

FINAL CHOICE PROJECT
PROYECTO DE ELECCIÓN 

FINAL



1. Go to/ vaya a 
bit.ly/nghsasmvideo1 

- and download the files / 
Vaya a y descargue los 
archivos

2. Find the shot where DOC 
OCK appears and SPLIT the 
clip / Encuentre la toma 
donde aparece DOC OCK y 
SPLIT el clip



3. Add a title to the start of the clip 
- try customizing the color, font, 
and words in the title (note: titles 
and graphics can go before, after, 
or be layered on top of video

Agregue un título al comienzo del 
clip: intente personalizar el color, la 
fuente y las palabras en el título 
(nota: los títulos y los gráficos 
pueden ir antes, después o 
superpuestos en la parte superior 
del video)



4. Find a short section you want to remove. Split the 
clip on both sides and delete.
Busque una sección breve que desee eliminar. Divida 
el clip en ambos lados y elimínelo.



5. Find a point where the scene changes 
and SPLIT the clip. Add a transition, like 
a cross dissolve or fade to black/white. 

Adjust the speed of the transition

Busque un punto en el que cambie la 
escena y DIVIDA el clip. Agrega una 
transición, como una disolución cruzada 
o un desvanecimiento a blanco y negro.

Ajustar la velocidad de la transición.



6. Find a clip to put in FAST MOTION  - 
split on both sides of the clip, then use 
the slider to make it __% faster

NOTE: the ‘Maintain Audio Pitch’ 
checkbox prevent chipmunk sound

Encuentre un clip para poner en 
CÁMARA RÁPIDA: divida en ambos 
lados del clip, luego use el control 
deslizante para hacerlo __% más rápido

NOTA: la checkbox 'Mantener tono de 
audio' evita el sonido de ‘chipmunk’



7. Find a clip to separate the audio 
(shortcut: E)

Turn down or delete the audio.

Add the Spiderman song audio track 
under the clip

Encuentra un clip para separar el audio 
(acceso directo: E)

Baje o elimine el audio.

Agregue la pista de audio de la canción 
de Spiderman debajo del clip



Your job is to use the clips available at 
bit.ly/nghsasmvideos

to make a 30-second movie trailer of a 
particular genre 
Su trabajo consiste en utilizar los clips 
disponibles en  bit.ly/nghsasmvideos
para hacer un tráiler de una película de 
30 segundos de un género en particular

Include/Incluir:
● graphic
● transition
● at least 5 cuts / al menos 5 cortes
● an additional audio file/song / un 

archivo de audio/canción adicional

Géneros de películas / Movie genres

Romantic comedy / Comedia romántica
Action / Acción
Horror / Terror

Sci-fi / Ciencia ficción
Comedy / Comedia

Drama
Musical

Western / Vaqueros
Adventure / Aventura

Fantasy / Fantasía
Mystery / Misterio



30 secs - trailer o video musical

Where to get clips? / Donde 
sacar clips? 
● bit.ly/nghsasmvideos
● Youtube -> Y2mate.is

Géneros de películas / Movie genres

Romantic comedy / Comedia romántica
Action / Acción
Horror / Terror

Sci-fi / Ciencia ficción
Comedy / Comedia

Drama
Musical

Western / Vaqueros
Adventure / Aventura

Fantasy / Fantasía
Mystery / MisterioInclude /Incluir:

● graphic
● transition
● greenscreen / pantalla verde
● at least 5 cuts / al menos 5 cortes
● an additional audio file/song / un archivo de audio/canción adicional





30 secs - trailer o video musical

Where to get clips? / Donde 
sacar clips? 
● bit.ly/nghsasmvideos
● Youtube -> Y2mate.is

Géneros de películas / Movie genres

Romantic comedy / Comedia romántica
Action / Acción
Horror / Terror

Sci-fi / Ciencia ficción
Comedy / Comedia

Drama
Musical

Western / Vaqueros
Adventure / Aventura

Fantasy / Fantasía
Mystery / MisterioInclude /Incluir:

● graphic
● transition
● greenscreen / pantalla verde
● at least 5 cuts / al menos 5 cortes
● an additional audio file/song / un archivo de audio/canción adicional



3 WEEKS LEFT / QUEDA 3 SEMANAS

LASER CUTTER / CATCH-UP
PONERSE AL DÍA 

THIS WEEK
ESTA SEMANA

LAST 2 WEEKS
ÚLTIMAS 2 SEMANAS

FINAL CHOICE PROJECT
PROYECTO DE ELECCIÓN FINAL

LASER CUTTING
CORTE POR LÁSER



LASER CUTTING / CORTE POR LÁSER

Acrylic / acrílicoAcrylic / acrílico Wood / madera

Rubber / goma

Cardboard / cartulina



Pixels Paths



Vector Cut - corte 
vectorial
Stroke - red/rojo
Fill - none

Vector Draw/Engrave  -  
Grabado vectorial
Stroke - blue/azul
Raster Engrave  -  
Grabado de ráster
Fill - black/negro

STROKE WEIGHT should always be 0.001pt



5 SESSIONS LEFT / QUEDA 5 SESIONES

- CATCH UP / PONERSE AL DÍA
- PLAN LEVEL 3 FINAL PROJECT / PLAN NIVEL 3 

PROYECTO FINAL
TODAY
HOY

LEVEL 3 Opciones:

Digital Music / Musica digital 
Vinyl / Vinilo
3D Printing / Impresión 3d
Digital Embroidery / Bordado digital
Laser Cutter / Cortador láser

LEVEL 3 VIDEO

1 minute+ video showing 
the process

Video de 1+ minuto que 
muestra el proceso



INSPO - LASER CUTTER/CORTADOR

● Multiple pieces
● Any material (acrylic, wood, 

rubber, cardboard, combination)
● SOMETHING CUSTOM (i.e. no 

just cutting out files you found 
premade online)

● Varias piezas
● Cualquier material (acrílico, 

madera, caucho, cartón, 
combinados)

● ALGO PERSONALIZADO (es 
decir, no solo cortar archivos que 
encontraste prefabricados en 
línea)



INSPO - 3D PRINTING / IMPRESIÒN 3D

● Multiple pieces
● Can incorporate other materials
● SOMETHING CUSTOM (i.e. no 

just cutting out files you found 
premade online)

● Varias piezas
● Puede incorporar otros 

materiales
● ALGO PERSONALIZADO (es 

decir, no solo cortar archivos que 
encontraste prefabricados en 
línea)



Sewing/Digital Embroidery



- START LEVEL 3 FINAL PROJECT / EMPIEZA NIVEL 
3 PROYECTO FINAL

- RECORD video of important steps as you work! 
/ Grabar video de pasos importantes con tu 
telefono

TODAY
HOY

instructables.com
tinkercad.com

thingiverse.com

Mother’s Day
Makerspace Stuff
● Laser-cut signs for 

equipment/rooms/safety
● Vinyl cut signs with Mac shortcuts
● 3D print - holders for dry erase markers, 

organizers for cables


